¡Hola, este soy yo!

ONeZetty

PIVX Ambassador Caballero Jedi Fanático de Linux Promotor del Software Libre Fundador de Bitcuners Entusiasta de las Criptomonedas Amante de las Galletas y Deslactosado...

5 de mayo de 2016

Ya se pueden instalar paquetes .deb de terceros con GNOME Software de Ubuntu 16.04

  • jueves, mayo 05, 2016
  • by

GNOME Software

En lo que no parece ser una decisión acertada para todos los usuarios, Canonical decidió eliminar el (lento) Centro de Software de Ubuntu para dar paso a GNOME Software como gestor de paquetes por defecto de Ubuntu 16.04 LTS (Xenial Xerus). Posteriormente, Canonical le cambió el nombre a Ubuntu Software para facilitar las cosas a los nuevos usuarios. El problema es que había un fallo que impedía que se pudieran instalar paquetes .deb de terceros desde GNOME Software (o Ubuntu Software).

Una versión LTS como Ubuntu 16.04 no tendría que llegar con este tipo de problemas por dos razones: porque Ubuntu es uno de los sistemas operatigos GNU/Linux más usados del mundo y porque es una versión Long Term Support que es más importante que las versiones que se lanzan cada seis meses. El problema es que lo primero que hacen muchos usuarios nada más instalar un sistema es buscar los paquetes .deb de las aplicaciones que más usaban e instalarlas, algo que no podían hacer en Ubuntu 16.04 por el error mencionado.

Llega un parche para GNOME Software que corrige el problema

En estas dos semanas de vida que tiene Ubuntu 16.04 LTS, si se quería instalar un paquete .deb de terceros se podía instalar desde la terminal (con el comando sudo dpkg -i nombredelpaquete.deb) o usando otro tipo de gestores de paquetes, como el Gdebi que viene instalado en Ubuntu MATE (y razón por la que yo no había experimentado este problema).

Hay que reconocer que sorprende que Canonical haya lanzado una nueva versión LTS de Ubuntu con un fallo como este y que le haya costado una semana corregir el problema. Pero lo bueno es que la espera se ha terminado y la nueva versión ya está en los repositorios oficiales de Ubuntu. Para instalarla basta con que se ejecute la aplicación “Actualización de software” o se abra una terminal y se use el comando sudo apt update (sí, se puede sin “-get”).

¿Ha estado sufriendo el problema de GNOME Software que impedía instalar paquetes .deb de terceros?

El artículo Ya se pueden instalar paquetes .deb de terceros con GNOME Software de Ubuntu 16.04 ha sido originalmente publicado en Ubunlog.


Fuente: Ubunlog

Lorem ipsum dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod tincidunt ut laoreet dolore magna Veniam, quis nostrud exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo consequat.

Publicar un comentario
ONeZetty
https://t.me/ONeZetty
Cancún, México

Envíame un mensaje

--